WordPress and Reviewer server requirements

To use Reviewer, you must be running WordPress 4.7 or higher, PHP 5.6 or greater, and MySQL 5 or greater on your server. Below is a list of items you should ensure your host can comply with.

  • Check to ensure that your web host has the minimum requirements to run WordPress and themes;
  • Always make sure they are running the latest version of WordPress;
  • You can download the latest release of WordPress from official WordPress website;
  • Always create secure passwords FTP and Database.

Updating your PHP version

It's very important for security reason to have PHP 5.6 or greater installed on your server because PHP does not support older version anymore so you could have security problems. Check PHP supported versions out for more details. 

In most cases, you cannot update the PHP version yourself and need to contact your host about this. The upgrade process is an easy process and should be something your host can do for you without impacting your website or charging you a fee.

Still need help? Contact Us Contact Us